TCKnow

What Teochew Know

WhatTCSay Android Kit Kat Incompatibility

We apologize to anyone who is experiencing a crash while loading WhatTCSay on Android Kit Kat. This is currently our highest priority. Our goal is to maintain WhatTCSay so that it continues to be compatible with Kit Kat and future releases of Android and IOS. We will keep everyone posted when this issue has been resolved. Again, we do apologize for this and thanks for your patience.

Comments are closed.

Optimization WordPress Plugins & Solutions by W3 EDGE